Welcome to E8 :: [eon8]

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll also be able to use the shoutbox, customize your profile, change themes, gain reputation points for submitting content, while also communicating with other members via your own private messenger, plus much more!

 

This message will be removed once you have signed in.

Sign in to follow this  
BlackOperation19

Help

7 posts in this topic

Ok so I was trying out the 'Watch Me Do" for automator (I've never used it before) so I had it record me going to terminal and typing in a simple command to change my mac address (I've done this command many times before without a problem) and then saved it. I changed my mac address back to normal and ran the automator script. It worked so I saved it. I tried it again and I wasn't watching it and when I looked at it it had terminal open and the terminal window was blank. Like everything in terminal was empty and when I typed in a command and hit enter, nothing would happen. it would just go to the next line. I have never had this happen to me before, what happened and how do I fix it?

Share this post


Link to post
Share on other sites

Ok so I was trying out the 'Watch Me Do" for automator (I've never used it before) so I had it record me going to terminal and typing in a simple command to change my mac address (I've done this command many times before without a problem) and then saved it. I changed my mac address back to normal and ran the automator script. It worked so I saved it. I tried it again and I wasn't watching it and when I looked at it it had terminal open and the terminal window was blank. Like everything in terminal was empty and when I typed in a command and hit enter, nothing would happen. it would just go to the next line. I have never had this happen to me before, what happened and how do I fix it?

just close terminal down, and relaunch it. that should fix it.

either that, or you just scrolled waaaay down in terminal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this