Welcome to E8 :: [eon8]

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll also be able to use the shoutbox, customize your profile, change themes, gain reputation points for submitting content, while also communicating with other members via your own private messenger, plus much more!

 

This message will be removed once you have signed in.

Sign in to follow this  
Joshamuffin

I cannot get wireless networks working on my Eee PC.

3 posts in this topic

At one point, I almost turned my Eee PC into a paperweight by deleting something I shouldn't have, I believe. Luckily I could still use file associations and some other tricks to launch programs. I have since installed Ubuntu, and then Kubuntu. Both 8.10 using Universal Netboot Installer. I have attempted to install the original OS but I couldn't get that to work. I then installed Ubuntu. I couldn't get wireless to work. Then I installed Kubuntu. Very happy with it but still no wireless. I'm not sure what is wrong, but I think it is having trouble recognizing my Eee PC's internal wireless card. Is there any software you recommend, or can you find an ISO of the original Xandros for Eee PC 701? Either would be fine.

Share this post


Link to post
Share on other sites

Thats good that you got it working. I was going to look into it but didn't have the time. I would have never guessed the fix would be some Kernel anyways. :laugh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this